Категории заданий

Найти и исправить проблему

Евгений Исполнитель: Евгений 
Оценка: +1
Отзыв: Спасибо большое за помощь! Очень помог в решении проблемы с настройкой плагина.
Стоимость: 250
Категория: Помощь по сайту
Время выполнения: 5 мин
Поиск кандидата: 0 сек


Подробное описание:

На ровном месте возникла проблема с отображением консоли сайта (сайт совсем молодой, посетителей нет). При заходе в админку (вордпресс) страница с консолью начинает многократно пререзагружаться. Вертикальное меню консоли, которое слева, отображается. Основное правое поле страницы - пустое. Сам сайт отображается нормально: грузится, по ссылкам переходы есть. 1. На 15 июля сайт нормально работал. Через день мне нужно было зайти в админку. Но зайти не смог. 15 июля я ничего нового не ставил, не изменял конфигурацию. Т.е. реально не делал ничего. Хакерского проникновения тоже не было (смотрел по логам). 2. После установки совсем свежего бэкапа проблема не ушла. Хотя сайт на момент, когда делался бэкап, нормально работал. 3. Я восстановил сайт из самого старого бэкапа (2 мая). Эта версия сайта у меня нормально работала два с половиной месяца. Но восстановленный бэкап у меня также отказался работать. Через фтп я путем отключения плагинов обнаружил, что проблему дает один конкретный плагин. Вот видео того, как проблема проявляется: https://yadi.sk/i/ovXXQUyIhx3bB (на видео я отключаю плагин через админку) Залез в логи. С моего айпишника был странный запрос вида: айпи- [17/Jul/2015:00:07:42 +0300] "GET /wp-admin/load-scripts.php?c=0&load%5B%5D=hoverIntent,common,admin-bar,heartbeat,autosave,wp-ajax-response,jquery-color,wp-lists,quicktags,jquery-query,admin-comments,sug&load%5B%5D=gest,tags-box,post,editor-expand,thickbox,underscore,shortcode,backbone,wp-util,wp-backbone,media-models,wp-plupload,mediaelemen&load%5B%5D=t,wp-mediaelement,media-views,media-editor,media-audiovideo,wp-playlist,mce-view,imgareaselect,image-edit,svg-painter,wp-auth-ch&load%5B%5D=eck,jquery-ui-draggable,jquery-ui-slider,jquery-touch-punch,iris,wp-color-picker,jquery-ui-position,jquery-ui-menu,jquery-ui-aut&load%5B%5D=ocomplete,word-count,editor,wplink,media-upload&ver=4.2.2 HTTP/1.0" 200 528935 "http://xxxx.ru/wp-admin/post.php?post=14&action=edit" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 После переустановки из бэкапа такой запрос продолжает появляться, но чуть короче: айпи- [19/Jul/2015:15:08:00 +0300] "GET /wp-admin/load-scripts.php?c=0&load%5B%5D=hoverIntent,common,admin-bar,thickbox,plugin-install,svg-painter,heartbeat,wp-auth-check,jquery-ui-core,jquery-ui-widget,jquery-&load%5B%5D=ui-mouse,jquery-ui-draggable,jquery-ui-slider,jquery-touch-punch,iris,wp-color-picker&ver=4.2.2 HTTP/1.0" 200 117554 "http://xxxxx.ru/wp-admin/plugins.php?plugin_status=all&paged=1&s" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0" Как я уже писал, сайт совсем нулевой. Посещаемости нет. Поэтому можно спокойно экспериментировать. Если в процессе починки сломается, то не страшно. Никто кроме меня это не заметит. Бэкап есть. Самое странное это то, что не работают старые версии сайта (из бэкапов). Раньше же они работали... Я хостеру написал, что скорей всего это как-то связано с изменением внешнего окружения (параметрами хостинга), но они не стали разбираться с ситуацией, типа это проблемы плагина. Помогите найти проблему и устранить ее. По моим ощущениям она лежит где-то на поверхности.

Рассказать друзьям

Подпишитесь на полезные статьи

Примеры заданий и практические советы по аутсорсингу задач

   



На дайджест уже подписалось 555214 читателей!

Присоединяйтесь к нам в соцсетях!